• Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.

Stuck on loading screen

kitiara-atlantic

Lore Master
Stratics Veteran
Stratics Legend
I patched and played yesterday, no problems.

This morning, I got another UI update, and logged in. I'm stuck on the loading screen, and my usual trick of saying something out loud (which usually clears the loading screen) didn't work.

I deleted that character's profile and re-logged in. Same problem.

I logged in with another character that I know was working yesterday. Same problem.

I logged in with a different account. Same problem.

The loading screen is stuck on all characters, fresh profiles and old profiles.

Please advise,

Kit
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
I patched and played yesterday, no problems.

This morning, I got another UI update, and logged in. I'm stuck on the loading screen, and my usual trick of saying something out loud (which usually clears the loading screen) didn't work.

I deleted that character's profile and re-logged in. Same problem.

I logged in with another character that I know was working yesterday. Same problem.

I logged in with a different account. Same problem.

The loading screen is stuck on all characters, fresh profiles and old profiles.

Please advise,

Kit
This happens because the client/EC playsound has no rights to read/write the game folder (or sub-folders).
Also make sure to run both as admin
 

kitiara-atlantic

Lore Master
Stratics Veteran
Stratics Legend
This happens because the client/EC playsound has no rights to read/write the game folder (or sub-folders).
Also make sure to run both as admin
Hi Pinco!

I just double-checked that both the UI patcher and ECPlaySound are running as administrator, and the loading screen still won't quit. I haven't changed anything since last night when it was working, other than the UI patch that applied this morning.

Is there anything else I can try?

EDIT: I deleted the PlayerVariablesMods folder and restarted, and it worked.
 
Last edited:

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
Hi Pinco!

I just double-checked that both the UI patcher and ECPlaySound are running as administrator, and the loading screen still won't quit. I haven't changed anything since last night when it was working, other than the UI patch that applied this morning.

Is there anything else I can try?

EDIT: I deleted the PlayerVariablesMods folder and restarted, and it worked.
funny how sfuff that have nothing to do with the problem become the fix :lol:
 

Resense

Visitor
Stratics Veteran
Same promlem here. But i dont have PlayerVariablesMods folder so I can't fix it. I have tried all tips from here, admin rights, read rights, didnt work.
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
Same promlem here. But i dont have PlayerVariablesMods folder so I can't fix it. I have tried all tips from here, admin rights, read rights, didnt work.
give full controll to the user "everyone" in the game folder and sub-folders, make sure the game and EC Playsound starts as admin and also make sure there are no read only files.

oh and don't forget to put EC Playsound and the game in the antivirus/antimalware/firewall exceptions too
 

Resense

Visitor
Stratics Veteran
give full controll to the user "everyone" in the game folder and sub-folders, make sure the game and EC Playsound starts as admin and also make sure there are no read only files.

oh and don't forget to put EC Playsound and the game in the antivirus/antimalware/firewall exceptions too
Did it all. All rights to all users, all exe runs as admin, no read only files, no antivirus, no firefall. I tried to delete EC PlaySound.exe and still have this issue. Is there any way to just cancel this problem music thing? Windows 10 has system defense read only feature on ALL folders to prevent access for side programs and you can't disable it, no way.
 
Last edited:

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
Did it all. All rights to all users, all exe runs as admin, no read only files, no antivirus, no firefall. I tried to delete EC PlaySound.exe and still have this issue. Is there any way to just cancel this problem music thing? Windows 10 has system defense read only feature on ALL folders to prevent access for side programs and you can't disable it, no way.
EC Playsound is not just about the music, it handles core features of the UI... if the game is not started through it, the UI won't start (same if it can't read/write files). It's not a win 10 problem or everyone will have it, you must have missed something :p
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
I'd wish... tried many times to do all these things with no result, just can't get it work. Does this app require any specific windows services to run correctly?
no but you must start the game with EC Playsound or the UI Patcher or it won't be active...
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
But you can't start EC for custom servers without .exe loader for IP change.
But you can start EC playsound after that, it will open another instance of the client (that you'll have to close), but it will work anyway...
 
Top