• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
  • Hail Guest!
    Please read the new anncouncement concering the upcoming addition to Stratics. You can find the annoucnement Here!

New DE Trader

O

Outcasted

Guest
I don't know if this is the right area to post this, I tried looking for a support section. All well. Anyway, I deleted my SWG Pad Launcher a few months ago. I was taking a break, and I wanted to come back later on, but I want to clear up some space on the hard drive. But I left all the pics and patches in the folder, 'cause I didn't want to spend the whole day updating. The day before yesterday, I decided to re-install the launcher, so I could get back to playing, but for some reason, my PC didn't read the disc. I check the disc, good condition, and I put it back in. Still nothing. So I thought it was because I still had the patches and other misc items in the SWG file. I deleted all that, and tried again. Still nothing. So, I had to revert to downloading it through Station Launcher Beta, and that took 10 hours... ugh. But after that, I got 34 infections and 4 Mal/wares, and my protection was shot down a while ago. So, I cleaned up the infections with my PC Tools Doctor, and tried to play. It said that the files went to the wrong place, like a C: Drive. I don't have a C: Drive. So, I reformated the Updates to my hard drive. Another 10 hours since I couldn't find the already downloaded files. After that, I got 1 or 2 viruses, no biggie, considering what has before. Deleted them, and tried to play, only this time I got this "Unknown Error" and the description basicaly saying that I had to use the help option if the error persists. I did, but I don't know what to do from there, since there's nothing in the knowledge base. I thought you guys might know a little more about this error. Is there a possible way to work around this?
 
B

BadgerSmaker

Guest
First thing to do is properly clean and prevent those viruses.

If you are getting recurrent infections then there is probably something nasty still on your machine doing it.

"PC Tools Doctor" is an anti-spyware program, do you have any virus protection software? You could try this one:

http://free.avg.com/

You can download the new station launcher by clicking here.


When you setup a game, you can choose to manually set the location for a game by choosing the second radio button (see below).



Once this is done, the Station Launcher will be using this location.

As of version 1.0.3, there is a new button on the game-specific preferences for "Change Installation Location". This lets you change where the game is installed.

I hope that helps!
 
O

Outcasted

Guest
Thanks for the info. I'll try it this weekend. (I deleted my Station Launcher, I don't know WHY I did that. *Sighs*) And I'll try out the link to the AVG.
 
G

gtmax

Guest
New Trader-Engineering

HI :) Question: I'm trying to craft a Droid(8D8), need to make a chassis. My datapad says I am able to craft the component, but I dont see it in my tool menu. Usind the droid, weapon tool at a public crafting station...Am I doin some thin wrong?
 
B

BadgerSmaker

Guest
Re: New Trader-Engineering

Have you tried standing near a player crafted Weapon, Droid and General crafting station?
 
C

ClanBeviin

Guest
Re: New Trader-Engineering

I don't know the details of the component you're working on, but higher-level products usually need a private (player-crafted) crafting station, instead of public.
 
Top