• Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.

Is search not working on chests?

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
I type in a search term into the slot and nothing happens anymore
it's working fine for me, check for errors and remember that the filters are cumulative so each word you add, adds another filter on top of the previous ones :D
 

Yadd of Legends

Babbling Loonie
Stratics Veteran
Campaign Supporter
I tried again searching for one word (legendary in a chest with several legendaries) and nothing happened, so I just kept clicking, and after 6 or 7 tries, the search worked
So it works for me after 6 or 7 clicks
It's the same on different characters on different shards
All the character profiles were redone just a couple weeks ago
I don't know how to check for errors
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
I tried again searching for one word (legendary in a chest with several legendaries) and nothing happened, so I just kept clicking, and after 6 or 7 tries, the search worked
So it works for me after 6 or 7 clicks
It's the same on different characters on different shards
All the character profiles were redone just a couple weeks ago
I don't know how to check for errors
Just right click the EC Playsound icon in the system tray and select Errors log viewer, from there you can see all the errors and copy/save the ones you need...
 

Yadd of Legends

Babbling Loonie
Stratics Veteran
Campaign Supporter
Ok, I figured it out. When I try to search by hitting that arrow on the right of the search slot that says search, it doesn't work, But it works when I just hit Enter. So I'll just skip the arrow and hit Enter
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
Ok, I figured it out. When I try to search by hitting that arrow on the right of the search slot that says search, it doesn't work, But it works when I just hit Enter. So I'll just skip the arrow and hit Enter
it should work now, it was the textbox overlapping the button that prevented it from working :D
 
Top