• Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.

Guild Forums

MissEcho

Babbling Loonie
Stratics Veteran
Stratics Legend
It appears with the forum changes that the existing forum for my 'guild' has disappeared. Is this the case or is it just that I cannot find the threads that were in there before? I 'added' a forum called AWE just in case adding one would bring up the old one but it didn't.

Can I assume the information and stuff on that old Guild forum is now gone?

Also even though I created a new 'forum' I cannot see how to actually find it now that I have navigated away from it. It doesn't seem to give a link for a forum on the guild forum main page. Obviously the direct links I had to both event forums in my signature no longer work and I would like to re-establish them.


MissE
 

Nexus

Site Support
Administrator
Moderator
Professional
Stratics Veteran
Stratics Legend
Wiki Moderator
UNLEASHED
It appears with the forum changes that the existing forum for my 'guild' has disappeared. Is this the case or is it just that I cannot find the threads that were in there before? I 'added' a forum called AWE just in case adding one would bring up the old one but it didn't.

Can I assume the information and stuff on that old Guild forum is now gone?

Also even though I created a new 'forum' I cannot see how to actually find it now that I have navigated away from it. It doesn't seem to give a link for a forum on the guild forum main page. Obviously the direct links I had to both event forums in my signature no longer work and I would like to re-establish them.


MissE
Is it this one? Angelwood Warehouse Events
 

Nexus

Site Support
Administrator
Moderator
Professional
Stratics Veteran
Stratics Legend
Wiki Moderator
UNLEASHED
Here's another think I'm noticing. the URL for existing groups has changed a bit. AWE used to be at

instead, it is now at Angelwood Warehouse Events If you were using a bookmark or autofill in your browser to get there, that might be part of the problem. This is due to how the Plugin restructured things with not only the update to the Xenforo 2 version, but the original developer passed it on to someone else who has changed how the plugin works further.
 

MissEcho

Babbling Loonie
Stratics Veteran
Stratics Legend
@Nexus I found that link, Angelwood Warehouse Events the problem is I had a forum on that guild page which had about 6 threads discussing events, and with pictures and information on how to get to places etc. Event reports, logo's results of competitions etc. I cannot FIND any of that information, when you click that link there is NOTHING to direct you to the actual guild 'forum', unless I am going blind. Perhaps you can show me where the actual guild forum went? To try and find it I even used the ADD FORUM part and created a forum called AWE, saved it, but when you go back that is non existant too, so i cant even find that. Click on that link and find my 'old' forum that had stuff on the casino, auctions etc or even the new forum I just created.

Buggered if I can find any of it. :(
 
Top