• Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.

Guild Forums

MissEcho

Babbling Loonie
Stratics Veteran
Stratics Legend
It appears with the forum changes that the existing forum for my 'guild' has disappeared. Is this the case or is it just that I cannot find the threads that were in there before? I 'added' a forum called AWE just in case adding one would bring up the old one but it didn't.

Can I assume the information and stuff on that old Guild forum is now gone?

Also even though I created a new 'forum' I cannot see how to actually find it now that I have navigated away from it. It doesn't seem to give a link for a forum on the guild forum main page. Obviously the direct links I had to both event forums in my signature no longer work and I would like to re-establish them.


MissE
 

Nexus

Site Support
Administrator
Moderator
Professional
Stratics Veteran
Stratics Legend
Wiki Moderator
UNLEASHED
It appears with the forum changes that the existing forum for my 'guild' has disappeared. Is this the case or is it just that I cannot find the threads that were in there before? I 'added' a forum called AWE just in case adding one would bring up the old one but it didn't.

Can I assume the information and stuff on that old Guild forum is now gone?

Also even though I created a new 'forum' I cannot see how to actually find it now that I have navigated away from it. It doesn't seem to give a link for a forum on the guild forum main page. Obviously the direct links I had to both event forums in my signature no longer work and I would like to re-establish them.


MissE
Is it this one? Angelwood Warehouse Events
 

Nexus

Site Support
Administrator
Moderator
Professional
Stratics Veteran
Stratics Legend
Wiki Moderator
UNLEASHED
Here's another think I'm noticing. the URL for existing groups has changed a bit. AWE used to be at

instead, it is now at Angelwood Warehouse Events If you were using a bookmark or autofill in your browser to get there, that might be part of the problem. This is due to how the Plugin restructured things with not only the update to the Xenforo 2 version, but the original developer passed it on to someone else who has changed how the plugin works further.
 

MissEcho

Babbling Loonie
Stratics Veteran
Stratics Legend
@Nexus I found that link, Angelwood Warehouse Events the problem is I had a forum on that guild page which had about 6 threads discussing events, and with pictures and information on how to get to places etc. Event reports, logo's results of competitions etc. I cannot FIND any of that information, when you click that link there is NOTHING to direct you to the actual guild 'forum', unless I am going blind. Perhaps you can show me where the actual guild forum went? To try and find it I even used the ADD FORUM part and created a forum called AWE, saved it, but when you go back that is non existant too, so i cant even find that. Click on that link and find my 'old' forum that had stuff on the casino, auctions etc or even the new forum I just created.

Buggered if I can find any of it. :(
 

Max Blackoak

Babbling Loonie
Stratics Veteran
Stratics Legend
I had the same problem @MissEcho - I could find the forum but none of the threads showed.
I found a work around for this problem: click on your account name and select "your content", then browse through the threads and find one that is inside that private forum and click on the link to get there. Then basically play around with the thread structure to get to the forum part that shows you the list of threads and bookmark that.
It's not ideal and a bit frustrating to do but at least you can access the content that way...
 

Nexus

Site Support
Administrator
Moderator
Professional
Stratics Veteran
Stratics Legend
Wiki Moderator
UNLEASHED
I had the same problem @MissEcho - I could find the forum but none of the threads showed.
I found a work around for this problem: click on your account name and select "your content", then browse through the threads and find one that is inside that private forum and click on the link to get there. Then basically play around with the thread structure to get to the forum part that shows you the list of threads and bookmark that.
It's not ideal and a bit frustrating to do but at least you can access the content that way...
Where I'm having issues is being able to recreate the problem. I can open any of the public groups while logged out and view their discussion forums. I can't pin down why you guys are having issues, but I'll keep looking for it. Just let me know if it appears fixed.
 

MissEcho

Babbling Loonie
Stratics Veteran
Stratics Legend
@Nexus Not sure if under 'discussions' if that appeared before, i am pretty sure I pressed it and didn't get that, I think there was 'nothing' there. Now I see the 3 Forums as you have shown up there.

Now I need to know how to DELETE the two AWE forums as they are redundant and only created to try and help me find the initial forum. It would help if instead of being called 'Discussions' if the Link was called 'Forums' on the left hand margin.

@Max Blackoak thanks Max, I am sure I didn't get stuff under 'discussions' before but seems to be ok now. Sorry for the delay in responding, I have been away.
 
Top