• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
  • Hail Guest!
    Please read the new announcement concerning the upcoming addition to Stratics. You can find the announcement Here!

Group 7 Atok 2d Werm 3d


UO Producer | Dark OverLady
Stratics Veteran
Stratics Legend
C 1. The Mage's Seat in Moonglow is not registering as a carpentry shop with regard to Carpentry Repair Deeds (says I need to be near a carpentry shop and I was inside). The sign for the shop shows a saw, a common carpentry tool and there are chairs inside.

NC 2. I created my 6th character [Maylar Draconis] in the Atlantic Shard and advanced him through your advanced character program as a tamer. I am adding provocation and music to make him a bard tamer. I trained on a boat [east of Moonglow, slow forward trolling north] running a uoassist macro for music using lutes bought at Brit carpenter shop. When I recalled to Delucia to tame some bulls, I found out I could no longer use any skills, it kept giving me "you must wait another minute to use another skill" message. I can use magic but no skill whatsoever. I paged a GM and he said that I had a stuck script, that it was random and that he would fix it, which he did. Tonight I trained provocation right outside Yew on 2 bulls using a different uoassist macro. When I finished and recalled home to Fel, I could no longer use skills again, same message.
I do not know what this may be related to. I run the same uoassist macro on my other t-hunter bard with no trouble whatsoever. I have deleted it and redone it and I get same result of not being able to use any skill. Please contact me if you need any additional information.

3. I would like to report a possible Tailoring Bug:

Last week (don't remember which day or time), on Atlantic Shard, my Legendary Tailor, Dainty Farland, charc earned a S brown bear rug from the Trinsic shop. While trying to place/lock it on an original Tower (near the watermelon patch Hag questers frequent) first floor, she used a hatchet to start over, twice. After the second time, the brown bear rug deed changed to a S polar bear rug deed. I thought I had mistakenly misread it, but when the charc placed it, sure enough, it was a polar bear rug! She used the hatchet again, but it remained a polar bear rug deed. So she locked it down on the third floor, with two other polar bear rugs.

I have another brown bear rug, which is placed/locked on the first floor, but I don't want to test it to see if it is repeatable because I WANTED a brown bear rug.

Maybe this "bug" has occurred before and you are already aware of it. If not, perhaps this will be useful info... should another player complain about a similar occurance.

C 4. I have a char on the account of 4denis. Her name is the Glendruidwitch, she is a archer/mage. Ever since I uploaded the 7th anniv edition, she cannot access certain boxes, crates, etc in my house even though she is friended to my house and the security is set for friends on all boxes, crates etc. I get the message "you did not lock this down so you may not access it". Also I cannot get her to arm/disarm a composite bow or shaminos crossbow. I get the message that "you must first disarm before you can arm" and when she is unarmed I still get the same message.

NC 5. My character XXXXXXXXX was a GM Stoic for a long time. However, when other skills began to overtake his focus skill(namely, meditation passed the 100 level), my paperdoll & profile did not update to display the correct title. It still says he is a "Grandmaster Stoic" which is kind of cheesy ; ( I have lowered my focus down to 99.9, and my magery is now at 100 & med is 104, but it STILL says he is a Grandmaster Stoic. Please fix my character so his paperdoll will update properly...

C 6. Preferred Shard: every shards
Date/Time of Incident: everytime (current client version available)

This is a critical item duping bug.
It occurs near borders as between the Trinsic server and the Minoc server,
or the Trinsic server and the Yew server in Felucca or Trammel.
You need two clients, two characters, a ship, and a stackable item.

1. Character "A" and "B" board the ship somewhere on Trinsic server in
Felucca. "A" has a stackable item.
2. "A" logouts still on board on Trinsic server.
3. "B" has the ship step over the border to the Minoc server with "A" on
4. "B" stops the ship.
5. "A" logins. "A" should be both on the land on the Trinsic server and on
board on the Minoc server.
6. "B" kills "A" still on board. "A" is a ghost on the Minoc server now.
7. "A" opens her paperdoll and her backpack using macros. "A" is alive on
the Trinsic server now.
8. "A" recalls out to the Magincia bank in Trammel. (any bank is of use
except in the Minoc server in Felucca.)
9. "A" restacks a stackble item, changing the item ID. At this time, "A"'s
corpse or remains of "A" is still on the ship.
10. "A" recalls to the Trinsic server in Felucca with it.
11. "B" turns back ths ship to the Trinsic server with "A"'s corpse on
12. A stackable item in "A"'s corpse disappears on the ship.
13. "A" opens her backpack using macros. A stackable item appears in her
backpack. You will see two stackable items in "A"'s backpack. fine.

*If you can finish restacking it to change ID until "A" disappears on the
ship, you don't even need to kill.
In this case, you can also dupe in Trammel.

C 7. 3D client
I tried to gain in magic resistance but it won't show gains, but it
shows me losing skill points in another skill that I have lowered

It has happened consistantly everytime I try to gain magic resistance,
reports me as having 0 skill

NC 8. When a trap is triggered it will continue to trigger again twice, however, you may not detect a trap or remove it. You only have the option to trigger it twice more before a container will open, is this right?

9. Date of occurance 8/12/04 at 11:30am Pacific Shard
(actually that is the last time it has happened I have
had it happen several times previous and am now very
I just enhanced a weapon with Verite. The weapons
beginning damange stats were 80% poison damage, 20%
physical damage. The weapon was enhanced with verite,
which adds 40% poison, 20% energy enhancement to it.
The weapon enhanced, but there was no change in the
weapon damage properties. It still has 80% poison and
20% physical. The weapon now reads a verite Axe, so
yes it enhanced. I am able to enhance fire and energy
and cold damage weapons to 100% of each damage, but i
have never been able to do this with poison, each time
i succeed i still have no change in the damage
percentages. I have tried asking gm's (who have no
clue) one gm (sparkle) told me no weapon can have 100%
of any type of damage (as i look at the floor of my
smiths that is covered with enhanced 100% damage
weapons). Is there a bug? am I doing something wrong,
or what?

C 10. First, the skill heals through all levels of poison - which I just tested on Test Center. Magery and Chivalry require the target to be cured before their heal spells take effect. The Healing skill cannot heal the target until the poison is cured first, as well.

C 11. Next, the skill heals even through Mortal Strike, which I tested in Dungeon Doom. The attack is supposed to render the target unable to heal for a period of time, which it does for Magery, bandages, and Chivalry, but Spirit Speak heals through it.

C 12. I was just making kegs on my mule character. I was
standing inside my house (keep on feluccia), when a
red called Glasfresser (ETA) casted poison field on my
mule and then blade spiryt which killed me. My house
is a private home and the doors are locked. He was
standing outside. He killed me and my beetle, I lost
insure - money.

NC 13. After finding out that vendors had been shunted to
house sign, Mandy tried to get her stuff.
Vendor was very full, and Mandy's pack couldn't hold
it all. Went home, emptied, came back. Did it again.
Got all but one thing off (of course the most valuable
thing on the vendor).
Now option is gone from house sign.
The item lost was a BOD book set to "not for sale" (I
checked twice).

Guess there's no way to get the book back *maybe?*,
just hope that ya'll can figure out what happened.

NC 14. i been trying to spar a Golem in the past few days and it refuses to guard me after i told it several times to do so. I tried with my swamp dragon which i ride and i realized it is doing the same thing. it says in the lower left coner the pet is guarding me but my name fails to reflect that i am guarded nor does the golem act right. i tryed in several places Luna, Moonglow(tram), my buddys tower(fel) outside my own house(tram). My current version of uo is 4.0.3e (patch 27) and i last tryed it in Luna at around 11:30pm est on August 17, 2004. i was told to email you after talking to a game master. Thanks for all your future help! i am located on the Chesapeake shard!

NC 15. My Ethereal mount is too fatigued to move after just a
few steps. I sat still for several minutes but that
did not improve the state of fatigue (except to allow
me to travel a few steps again). Im not over weight,
only carrying 155 out of 390. Dismissing and
reconjuring the mount seems to have no effect either.
This came on suddenly.