• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
  • Hail Guest!
    Please read the new anncouncement concering the upcoming addition to Stratics. You can find the annoucnement Here!

FPS drop when players pop-in

sibble

Slightly Crazed
Stratics Veteran
Stratics Legend
This is for EC - both with and without Pinco's.

2 years ago it didn't used to be this way.

Launch EC, goto ATL fel yew moongate and run to the north-west. When I run into players I'll get a massive FPS drop to the point where it's freezing for a full second.

It seems like maybe players get cached or something cause once they pop in the FPS drop goes away?

@Bleak
 

ziox

Seasoned Veteran
Stratics Veteran
Stratics Legend
UNLEASHED
it's been a while, I have a lot of lag because of the new customs house tiles. really insane feature !
 

Lord Gandalf

Crazed Zealot
Stratics Veteran
Stratics Legend
This is for EC - both with and without Pinco's.

2 years ago it didn't used to be this way.

Launch EC, goto ATL fel yew moongate and run to the north-west. When I run into players I'll get a massive FPS drop to the point where it's freezing for a full second.

It seems like maybe players get cached or something cause once they pop in the FPS drop goes away?

@Bleak
Having exactly the same problem on EC, my ping is jumping like crazy lately every time i run around players in fel. Not sure if its the houses or the players, ill test this **** out soon
 

sibble

Slightly Crazed
Stratics Veteran
Stratics Legend
There must be some caching going on cause once the players have been loaded one time then it's fine for a while until new people show up? @Bleak
 

sibble

Slightly Crazed
Stratics Veteran
Stratics Legend
So I thought I installed a fresh copy of EC but all my personal settings were the same so I'm guessing I had it installed on this machine at one point in time. My buddy said he cleared his userdata and he can run around luna at 100+ fps so I'm going to give that a shot when I get home.
 
Top