• Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.

EC Playsound is broken

Darkstar Inc

Adventurer
I cannot get my pinco's to work!! It was working fine until a few days ago. I get the message that EC playsound has stopped or is not working. I have uninstalled, reinstalled a few times (even my client) with no luck. Everything is set to run as administrator. I can't find a download for just the exe for EC P. I can't read the normal text in game. Please help!
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
I cannot get my pinco's to work!! It was working fine until a few days ago. I get the message that EC playsound has stopped or is not working. I have uninstalled, reinstalled a few times (even my client) with no luck. Everything is set to run as administrator. I can't find a download for just the exe for EC P. I can't read the normal text in game. Please help!
with the new patch it should work, the previous patch was a bit unstable :p
 

Darkstar Inc

Adventurer
I am using the new patch. This started long after the new patch. Still, when it started, I uninstalled everyting, reinstalled and then went back to get the new patch again. That still didn't work. I deleted just the ECP file today and reinstalled from the web page, then repatched from the link on the UI. I still get the error though. running UO EC without the pinco's patcher in original format works fine (but fine is not Pinco's!!)
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
I am using the new patch. This started long after the new patch. Still, when it started, I uninstalled everyting, reinstalled and then went back to get the new patch again. That still didn't work. I deleted just the ECP file today and reinstalled from the web page, then repatched from the link on the UI. I still get the error though. running UO EC without the pinco's patcher in original format works fine (but fine is not Pinco's!!)
are you sure you have installed the UI in the right folder and that you have all the system requirements?
 
Top