• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
  • Hail Guest!
    Please read the new anncouncement concering the upcoming addition to Stratics. You can find the annoucnement Here!

Disable Combat Music

R

Robocision

Guest
Hey all. I've been using only KR and Legacy client. I really really hate UO's combat music and I'm trying to figure out how to do it in the SA client. Does anyone know how to do this?

Thanks
 

Barry Gibb

Of Saintly Patience
Stratics Veteran
Stratics Legend
Just go to the options area (or whatever it's called, settings/preferences) and uncheck the music to disable it.

Stayin Alive,

BG
 

JC the Builder

Crazed Zealot
Stratics Veteran
Stratics Legend
If you only want to disable combat music instead of all music, perhaps you can just delete or rename the appropriate file in the music folder within the UO directory.
 
R

Robocision

Guest
I appreciate the responses but A) I know how to disable all music... and B) There are no individual music files that I can find... If you know of them please share.

There was a UO.cfg in the classic client and there was one entry "combat_music=on" and you could switch it to off. There is nothing like that that I can find.
 
O

Old Man of UO

Guest
looks like there are only settings in the new client for Footsteps, Music and Effects, not combat music...

- <Audio enabled="true" master_volume="1.00">
<Effects enabled="true" volume="1.00" />
<Music enabled="false" volume="1.00" />
<Footsteps enabled="true" />
</Audio>
 
R

Robocision

Guest
looks like there are only settings in the new client for Footsteps, Music and Effects, not combat music...

- <Audio enabled="true" master_volume="1.00">
<Effects enabled="true" volume="1.00" />
<Music enabled="false" volume="1.00" />
<Footsteps enabled="true" />
</Audio>
Looks like I'm SOL! Thanks for the reply.
 

Nero

Journeyman
UNLEASHED
I know this is a pretty old thread... but this is how you do it in the standard Enhanced Client:

Press escape, go to "User Settings", go to "Input", Go to "Toggle War Mode", and press escape to delete the default war mode hotkey (tab).
Go to "Macros", create a macro in which you drop the "war" and "peace" icons from the Action menu, and assign a hotkey (e.g. tab again).
Turn on music, if you press tab now, you will not hear the annoying combat music, while still be able to switch between war and peace mode with the same hotkey.

Enjoy :D
 

Nero

Journeyman
UNLEASHED
P.S: Do not use the "War/Peace" icon under "Menu Actions" but the separate "War" and "Peace" icons under "Combat" in the macro, otherwise it will not work.
 
Top