• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.

Closed connecting / transferring data

Smoot

Stratics Legend
Stratics Veteran
Stratics Legend
whenever a try to view a post it keeps on "connecting" at the top of the browser, and at the bottom of the browser the little "transferring data" box comes up over and over again.

is there any option i could possibly turn off to solve this issue?

is there any "fluff addon" that stratics is using that could be cuasing this that could be fixed or gotten rid of?

lastly, is anyone else experiencing this issue and is a fix possible on my side?
 

DJAd

Stratics Legend
Stratics Veteran
Stratics Legend
I've not had this. What browser you using? I'm in Chrome using windows 7
 

Smoot

Stratics Legend
Stratics Veteran
Stratics Legend
firefox windows 7

it doesnt seem to happen if a thread doesnt have many posts in it, like its not happening right now, but the new patch announcement, with 41 replies, it just keeps connecting / transferring data forever.
 

Gilmour

Certifiable
Stratics Veteran
Stratics Legend
Ive noticed it a few times. on firefox too.

the times I noticed it, seemed to be facebook looping things. However it seems to only happen sometimes and no idea what trigger it.
 

Smoot

Stratics Legend
Stratics Veteran
Stratics Legend
so how do i get rid of it? what does facebook even have to do with stratics? its cuasing so much slow loading speed that posting in a thread with more than just a couple posts makes even just typing so slow its really not worth the effort.
 

Gilmour

Certifiable
Stratics Veteran
Stratics Legend
I don't know how to get rid of it, nor what cause it.

But caught it on video.. it does seem to be the thread facebook like that's acting up, don't know if its firefox exclusive.

(video is unlisted)
 

Smoot

Stratics Legend
Stratics Veteran
Stratics Legend
I don't know how to get rid of it, nor what cause it.

But caught it on video.. it does seem to be the thread facebook like that's acting up, don't know if its firefox exclusive.

(video is unlisted)
thankyou for posting that. i wasnt really sure how to explain, hopefully will help in admins finding a solution to the problem.
 

Nexus

Site Support
Administrator
Moderator
Professional
Stratics Veteran
Stratics Legend
Wiki Moderator
UNLEASHED
I don't know how to get rid of it, nor what cause it.

But caught it on video.. it does seem to be the thread facebook like that's acting up, don't know if its firefox exclusive.

(video is unlisted)

Yep, thanks for posting that. I've never seen it happen to me, so it's hard to get what's happening. I'll poke around a bit and point this out to some other folks to see if we can find the issue.
 

Smoot

Stratics Legend
Stratics Veteran
Stratics Legend
so slow i cant even type. guess ill be abandoning posting of any significant amount for a while.
 

Gilmour

Certifiable
Stratics Veteran
Stratics Legend
this is still happening, any fix in sight?
This isn't a solution, more of a work-around to ease the problem.

Try go in Settings -> Advanced
And tick "Use hardware acceleration where possible" if it isn't ticked

Seems to have made Stratics in general a lot smoother for me.
 

Nexus

Site Support
Administrator
Moderator
Professional
Stratics Veteran
Stratics Legend
Wiki Moderator
UNLEASHED
this is still happening, any fix in sight?
Here's the issue I'm having nailing down a fix,

I can't reproduce it.
We're getting any error messages on the server.
Searching the Interwebs for occurrences of this with Xenforo are resulting in nothing.

So right now I don't have a fix, but I'm still trying to find a solution.
 

Nexus

Site Support
Administrator
Moderator
Professional
Stratics Veteran
Stratics Legend
Wiki Moderator
UNLEASHED
I'm going to move this thread to the Help Forum so it doesn't get lost!
 

Nexus

Site Support
Administrator
Moderator
Professional
Stratics Veteran
Stratics Legend
Wiki Moderator
UNLEASHED
Ok for now we've disabled the like Buttons so they won't be loading anymore. This should take care of the problem.
 

Ron Bron

Former President
VIP
Alumni
Stratics Veteran
I don't know how to get rid of it, nor what cause it.

But caught it on video.. it does seem to be the thread facebook like that's acting up, don't know if its firefox exclusive.

(video is unlisted)
Very helpful, thank you!
 
Top