• Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.

[Bug ? ] Crafting issues

jeza

Journeyman
Stratics Veteran
I've been crafting some lately and found 2 problems when using Pinco's UI : The advanced training dummies and the blank scrolls cannot be crafted.

The advanced dummy doesn't recognize that I have the platemail chestpiece in my backpack , I tried with normal and even exceptional just in case. So the 3 "make" buttons stay greyed out.

The blank scrolls I have the 3 "make" buttons available when I have wooden pulp in my backpack but when I try to use them It tells me I don't have the required materials to craft that. I tried the make 1, make number and make all without success.

For both if I switch to the default enhanced UI they can be crafted without any problem.
 

Lord Gandalf

Crazed Zealot
Stratics Veteran
Stratics Legend
I honestly think that @Pinco is having a little break or totally gave up on his ui.

He made it clear once that the donation level never met his expectations. So he's certainly aware that numerous bugs started showing after the couple latest publishes, and it ain't worth the efforts fixing them...

I personally only use his ui now to do very specific things, like animal lore calc, building my armors using his stats table and thats it :(
 

jeza

Journeyman
Stratics Veteran
Shame it made all the difference for me, Oh well will learn to live without I suppose.

Still if he ever gets back to it at least here are 2 small issues to be aware of :p
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
I've been crafting some lately and found 2 problems when using Pinco's UI : The advanced training dummies and the blank scrolls cannot be crafted.

The advanced dummy doesn't recognize that I have the platemail chestpiece in my backpack , I tried with normal and even exceptional just in case. So the 3 "make" buttons stay greyed out.

The blank scrolls I have the 3 "make" buttons available when I have wooden pulp in my backpack but when I try to use them It tells me I don't have the required materials to craft that. I tried the make 1, make number and make all without success.

For both if I switch to the default enhanced UI they can be crafted without any problem.
that could be a problem of id of the materials, if you provide them I can check it out, but remember that sometimes the client fail to find stuff in the backpack and relog is the only fix.

I honestly think that @Pinco is having a little break or totally gave up on his ui.

He made it clear once that the donation level never met his expectations. So he's certainly aware that numerous bugs started showing after the couple latest publishes, and it ain't worth the efforts fixing them...

I personally only use his ui now to do very specific things, like animal lore calc, building my armors using his stats table and thats it :(
yes the funds are VERY low almost at the point of closing up, but I'm still fixing stuff if people reports it. At the moment I'm NOT aware of numerous bugs, except for the lag that someone is experiencing and I can't replicate so I have no clue on what's causing it
 

jeza

Journeyman
Stratics Veteran
that could be a problem of id of the materials, if you provide them I can check it out, but remember that sometimes the client fail to find stuff in the backpack and relog is the only fix.
Well I can certainly try again and see what happens for the advanced training dummy but as for the blank scrolls I logged off and on and even restarted the client and it still didn't work : At first I only tested the make 1 , went to log off when it didn't work but hit exit instead, re-logged without your UI, saw it worked, began to type report then thought : but what about the make x or make all ? logged off, logged on with you UI and checked the other make options.

yes the funds are VERY low almost at the point of closing up, but I'm still fixing stuff if people reports it. At the moment I'm NOT aware of numerous bugs, except for the lag that someone is experiencing and I can't replicate so I have no clue on what's causing it
Haven't been back long so haven't used the UI for long but I can say that apart from the lag that I reported (to the UO devs I mean) and this very small incident with the materials I didn't have any other issue...
Oh yes 1 small thing, the filters in the crafting tools don't always work, sometimes they find, sometimes they don't. Small annoyance and not critical.
 

Pinco

UOEC Modder
Stratics Veteran
Stratics Legend
Well I can certainly try again and see what happens for the advanced training dummy but as for the blank scrolls I logged off and on and even restarted the client and it still didn't work : At first I only tested the make 1 , went to log off when it didn't work but hit exit instead, re-logged without your UI, saw it worked, began to type report then thought : but what about the make x or make all ? logged off, logged on with you UI and checked the other make options.
you can just disable the advanced crafting instead of changing UI, the default gump is server side so it works for sure, my gump checks you backpack and it may not find the materials if I've not added the right id of every item you use as reagent or if the client fails to find the item...

Haven't been back long so haven't used the UI for long but I can say that apart from the lag that I reported (to the UO devs I mean) and this very small incident with the materials I didn't have any other issue...
Oh yes 1 small thing, the filters in the crafting tools don't always work, sometimes they find, sometimes they don't. Small annoyance and not critical.
remember that everytime you type a word to search it will be ADDED to the filter, clear the filter if you want to start over. If that's not the case, check the debug window for purple errors when it happes...
 

jeza

Journeyman
Stratics Veteran
you can just disable the advanced crafting instead of changing UI, the default gump is server side so it works for sure, my gump checks you backpack and it may not find the materials if I've not added the right id of every item you use as reagent or if the client fails to find the item...
Good to know thanks ! will do that next time :)


remember that everytime you type a word to search it will be ADDED to the filter, clear the filter if you want to start over. If that's not the case, check the debug window for purple errors when it happes...
Will double check to be sure but I remember typing in a blank filter. So I'll be careful to do it properly next time and if it happens again I'll check the debug and let you know.
 
Top