Hello!

Welcome to the Stratics community! Ready to talk games? Register today!

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Patch/mouse functionality help

Discussion in 'UHall' started by Goldberg-Chessy, Apr 3, 2012.

  1. Goldberg-Chessy

    Goldberg-Chessy Babbling Loonie Stratics Veteran

    I am sorry if this has been covered elsewhere but I have been busy at work and unable to find any specific answers.

    Ever since the last main patch (pub 75 i guess? about 3 weeks ago) I have been unable to get my mouse to function correctly when using its buttons in conjunction with UOAssist macros.
    I have tried running all programs as admin and that didnt help with attaching macros to specific mouse buttons.

    I am also not sure if I have correctly patched the game in general as I still get the quick patch every time i log in. My UoAssist macros had to be reset the first time but on their own they seem to be working ok now.

    Thanks in advance for any and all help/advice
     
  2. LordDrago

    LordDrago Certifiable

    The quick patch is just a checksum to make sure you are patched correctly (and should be very, very quick).

    As far as your mouse issues, I have no help there for you, unfortunately. :(
     
  3. PsychoKinetic

    PsychoKinetic Journeyman

    I had the same problem after the last patch with Vista and a MS Intellimouse - UOAssist macros worked but weren't being triggered by the programmable mouse buttons. It turned out that Vista's User Account Control (UAC) was interfering with communication between the mouse and assist and commands sent by the mouse to UOAssist would just silently fail. Elevating UOAssist's privileges and therefore eliminating UAC from the process fixed the problem for me.

    Search for 'Selectively disable UAC for your trusted Vista applications' and follow the directions in that article. The only thing I changed was not selecting an OS Compatibility Mode - I left that selected to 'None'.

    Hopefully this helps in getting your mouse back in action.
     

Share This Page