Hello!

Welcome to the Stratics community! Ready to talk games? Register today!

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. WELCOME HOME!
    Thank you everyone for your extreme patience while we moved everything.
    Now play nicely!
  3. As you may have noticed, we're experiences a few technical issues with our forum software.
    We're working on getting them fixed as soon as possible.
    If you experience any problems, please use this thread to report them: http://community.stratics.com/threads/welcome-home.322983/
    Thank you for your patience.
  4. RonBron the new owner of Stratics has posted a new message dedicated towards all those members of Staff that recently left Stratics Service.  You can find the Message Here.

  5. Ever consider becoming part of the Stratics Team? Now is your chance! Stratics is Hiring Editors. If you think you have the chops find out how to join Here.

  6. Stratics will be fielding an Extra Life Event Team this Weekend, you can find out how you can support us and help a good cause by visiting our Stratics Team Page at Extra-Life.org. You can read more about this mission HERE.

Blinking Cursor at Login screen and in game, and Invisible houses?

Discussion in 'UO Tech' started by Dan123The123Man, Apr 23, 2012.

  1. Dan123The123Man

    Dan123The123Man Lore Master

    Ok the problem I am having is when I installed UO on this computer at my login screen before I actually login when my cursor is sitting still nothing happens. When I move the cursor even a SLIGHT bit it blinks so rapidly almost like the mouse is dying. I went to teh store and bought a BRAND NEW mouse and BRAND NEW keyboard. I am still having the same problems. I have tried unchecking the box once I login to the game that says something about "clicking other programs" and i've checked it. I honestly don't see why that would make a difference though when I am experiencing these problems before I even login. Once I login to the game it happens the same way though. Another problem that I have recently started seeing is when i'm like in Fel Yew running around the houses will be like invisible. It's like running into an invisible force field and then the house appears. Can anybody explain this to me please? My computer has 8 gigs of ram and 1 tb hard drive.(in WoW *World of Warcraft* my frames per second is on average at 60) The graphics card is good enough to play WoW with and maybe something more graphic demanding, not sure. Can anyone help me figure out what is causing this please.

Share This Page