Hello!

Welcome to the Stratics community! Ready to talk games? Register today!

Sign Up
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blinking Cursor at Login screen and in game, and Invisible houses?

Discussion in 'UO Tech' started by Dan123The123Man, Apr 23, 2012.

  1. Dan123The123Man

    Dan123The123Man Lore Master

    Ok the problem I am having is when I installed UO on this computer at my login screen before I actually login when my cursor is sitting still nothing happens. When I move the cursor even a SLIGHT bit it blinks so rapidly almost like the mouse is dying. I went to teh store and bought a BRAND NEW mouse and BRAND NEW keyboard. I am still having the same problems. I have tried unchecking the box once I login to the game that says something about "clicking other programs" and i've checked it. I honestly don't see why that would make a difference though when I am experiencing these problems before I even login. Once I login to the game it happens the same way though. Another problem that I have recently started seeing is when i'm like in Fel Yew running around the houses will be like invisible. It's like running into an invisible force field and then the house appears. Can anybody explain this to me please? My computer has 8 gigs of ram and 1 tb hard drive.(in WoW *World of Warcraft* my frames per second is on average at 60) The graphics card is good enough to play WoW with and maybe something more graphic demanding, not sure. Can anyone help me figure out what is causing this please.
     

Share This Page