• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
  • Hail Guest!
    Please read the new anncouncement concering the upcoming addition to Stratics. You can find the annoucnement Here!

[Bowcraft/Fletching] Reforging A Bow

Porky

Journeyman
Howdy! Did something change with the reforging of bows? I was getting on average 1 or 2 100% elemental damage per 45 use oak fletching kit, but now I've burned through 8 and not a one 100% elemental damage! I get a lot of 70/30 and a few 90/10, but no 100% damage of any of the elements. Is just luck of the draw and I got unlucky with the last 8 kits, or did something change? Is there any way to bring up the odds of reforging a 100% fire, or poison, or cold, or energy damage bow?
 

King Greg

Lore Keeper
Stratics Veteran
UNLEASHED
Something definitely did change at some point. I've had a few people complain to me about it.

There is no way that I am aware of to bring up the chances. Might try an ash kit without powerful checked.
 

King Greg

Lore Keeper
Stratics Veteran
UNLEASHED
Does it need to be reported, or looked into by someone that can fix it?
You can try, but considering it takes months to fix exploits and whatnot, I would save your breath. They would just claim it's the RNG.
 

Porky

Journeyman
Bummer. I guess there's no way to find out if it's RNG. I'd hate to keep trying only to end up with the same result.
 

The Doctor

Seasoned Veteran
Stratics Veteran
UNLEASHED
I have had long streaks in the past that were as bad. You could use the endless use tools on Test Center to see if it is broken. Whenever I go to reforge and don't get any within two whole tools I hang it up for a few days and wait it out.
 

Innoxicated

Journeyman
I don't know if it's just superstitious paranoia, but when it gets real streaky like that for me I'll move a few tiles, try a different runic (same type), try one attempt with a different runic (diff type, even if it's not ideal), or hang it up and wait.

Sometimes I wonder however the seed for the rng is generated, there is no telling what sort of odd hiccups could occur with a game as old as UO. Maybe try the same reforge attempts in the other client? Anything short of sacrificing a goat to appease the pernicious RNGod... But I've considered doing that, too
 
Last edited:

Porky

Journeyman
Ok, so it's been awhile since I decided to try to reforge a 100% elemental damage bow. Last time I tried was on the 17th of april. I decided to wait awhile to see if the RNG is swung back to normal, but nooooo. I wasted 3 more 90 use oak felching kits to try to reforge at least ONE 100% elemental damage bow and got NONE. Is anyone else having the same problem? I used to get at least 1 per 45 kit, and now can't even get one at all.
 

The Doctor

Seasoned Veteran
Stratics Veteran
UNLEASHED
Maybe there is some strange bug that happens when you combine the kits to make a 90 use one that makes the rng hate people. Makes me want to try some 45 use verses 90 use ones out to see.....
 

Porky

Journeyman
Hmmm.... I'll try that. Too bad there's no way to test that on the test center. So far all kits I have are 90's. I never thought that maybe the combining of kits would make a difference. Thanks! I'll give it a try.
 

Porky

Journeyman
OK, so here's what happened so far. I tried to reforge using 6, 45-use kits. There were no 100% elemental damage composite bows. Then I tried using a public forge and got the same result.... none. So, I set up a character on the test center shard and BOOM! I got the usual 2 or 3 100% elemental damage bows per 45-50 attempts. I even tried using both clients, and still none.
So, I really don't know why I can't do the same with my imbuer on the Atlantic shard. I can't think of anything else to try. So, am I the only one?
 
Last edited:

The Doctor

Seasoned Veteran
Stratics Veteran
UNLEASHED
The cost of 120 Imbue scrolls a kinda cheap or get one using relic frags. Try on another toon would be my advice. It seems the RNG has a grudge against that toon on your shard. Maybe another toon would have better luck. Could always tinker a spoon or do some other task to kinda reset the rng by doing other task that give random results. But seeing as it works normal on test center I would transfer skill with soulstone to another toon and try with them. Good Luck!
 

Innoxicated

Journeyman
Man my advice is to use ash runics for 100% elemental. I tend to get a lot of 70% with oak, and while I know the oak is the optimal runic for this property, try an ash and see how many 100's you get. You'll get a few, but you may have to trash a cpl with junk properties.

But the way i see it aren't you trashing enough 70%'ers with the oak runics, anyway? And unless you are getting the runics yourself, on ATL the oaks and ash are about the same price.
 

Keith of Sonoma

Grand Poobah
Stratics Veteran
UNLEASHED
OK, so here's what happened so far. I tried to reforge using 6, 45-use kits. There were no 100% elemental damage composite bows. Then I tried using a public forge and got the same result.... none. So, I set up a character on the test center shard and BOOM! I got the usual 2 or 3 100% elemental damage bows per 45-50 attempts. I even tried using both clients, and still none.
So, I really don't know why I can't do the same with my imbuer on the Atlantic shard. I can't think of anything else to try. So, am I the only one?
How many charges per try? 3 or 4?

upload_2019-5-3_9-42-34.png

This is the "set up" I use with oak kits, and have no trouble making 100% elemental damage bows. Well no more than usual (RNG)!
 
Last edited:
  • Like
Reactions: dvv

Porky

Journeyman
I use the oak fletcher kit with Powerful checked, and grand artifice checked, and inspired artifice checked with the "exquisite/of quality" name... it takes 4 charges per attempt. After going through another 90 use kit, I finally got ONE 100% composite bow. This is the first one I've gotten since april 17th. I tried again later today, used another 90 use kit, and got no 100% elemental damage bows. But, at least I finally got one. That kind of gives me hope. I will be trying again tomorrow morning to see if my odds improved, or not. So, to recap, today I got one 100% elemental damage bow and used 2 90-use oak felcher kits.
 

Porky

Journeyman
Do stats have anything to do with reforging? Will I get a better result if I have a higher dex, or intelligence, or strength?
 

dingomate

Seasoned Veteran
Results are pretty random. I'm new to this but have been seeing 1-2 per oak 45 charge kit. Sometimes 0 with 2-3 kits
 

Innoxicated

Journeyman
You're going to burn through several "90 use oak kits" and not give 1 ash kit a try? I understand your frustration at being able to get the 100% bows more easily on test, but that leads me to think you might give an ash kit a go out of desperation! Just dont use powerful.

The extra property has a good chance of being mana/stam leech, or even mana drain/hit fatigue which can still serve some purpose on a bow you'll want to make eventually.
 

Lara Chandler

Visitor
Stratics Veteran
OK, so here's what happened so far. I tried to reforge using 6, 45-use kits. There were no 100% elemental damage composite bows. Then I tried using a public forge and got the same result.... none. So, I set up a character on the test center shard and BOOM! I got the usual 2 or 3 100% elemental damage bows per 45-50 attempts. I even tried using both clients, and still none.
So, I really don't know why I can't do the same with my imbuer on the Atlantic shard. I can't think of anything else to try. So, am I the only one?
No you are not the only one. I am having the same problem.
 
Top