• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
  • Hail Guest!
    Please read the new announcement concerning the upcoming addition to Stratics. You can find the announcement Here!

Group 4 Atok 2d Werm 3d

  • Thread starter UODevTracker
  • Start date
  • Watchers 0


UO Producer | Dark OverLady
Stratics Veteran
Stratics Legend
Not confirmed 1. I have the frostbringer bow artifact. It is to have 255 durability and after 33 days of use it has gone down to 235/255 maybe little lower it will not fix itself. Please look at that charecter and find out why it will not repair itself.

NC 2. Upon throwing explosion potion against opponent with armour having damage reflection, more than 100 points of damage was returned to me. Is this possible?

NC 3. I began using a daemon slaying katana with hit harm of about 32% when killing dark fathers in the guantlet. With the slayer and enemy of one I do 75-85 damage per hit, however, when the hit harm applies I noticed that it does 15 (assumibly from the harm) and 35-40. Now, shouldn't the latter still be 75-85?? It seems that everytime hit harm check applies, either enemy of one or the slayer or both don't get applied. I even saw this during a double strike special move - three damage numbers came up 80, 39, 14. It seems the 1st hit was normal, and the second hit passed the hit harm check & this phenonomen/bug occured again. The katana is GM made with 35% damage increase.

C 4. Im having a problem deleting my old charatcers that i made and the screen just sits there saying deleting character can you please fix this problem. Please and Thank you! ^^ This is on test 26

C 5. Their seems to be a bug when trying to destroy with a hatchet wooden items that are in my backpack and beeing in a stranger house.It gives the message that i can't destroy the item because i m not a (co)owner of this house.Though that should not happen since they are in my backpack.By the way this happened while i was in Felluca in a friends house.I went outside the house and it destroyed the items normal.

NC 6. OK, encountered what had to be a bugged Exodus Overseer. In the hour that I and my friend fought this thing in Wrong Dungeon, Level 1, it took no damage at all, physical or magical. We both died several times because of this creature. I should mention that both fighters are GM's in several areas and the mage that tried also a GM. I paged the gamemasters twice, both times got the "not game impeding message", however, it most diffenately was game impeding as the Overseer would target anyone coming into Wrong, and if the player was already fighting a juka or golem, they are greatly disadvantaged. Please review this incident and see why the creature could not be damaged.

C 7. inside wind the teleporter to leave doesent work thats fel wind legends shard

NC 8. yes me and my guild (OSS) were at therethan keep fighting for a while and wen we try to loot gold just disappeared please fix this problem

C 9. When I regain my mana and it reaches 11, I recall and then I get all of my mana back. ie.. I have 22 mana on Willow and when I recall 2 two different places, then wait to recall again, it will go to 22 if I recall exactly on 11. If 12 appears on my status bar, it will not work. I've tried this with 3 of my characters and it works on each one, even my mage. My mage regained her full 108 mana when I recalled when it hit 11 mana. (I was able to duplicate this many times.)

NC 10. I was trying to do the ant quest for trans powder and the Matriarch was not noticing that I was putting in water. I tried 16 gals of water and nothing happened. What gives?

NC 11. I have decided to turn my stealther into a proper detective and get tracking and detect hidden.
He is 101.5 stealth, GM hiding, 45 or so detect hidden and about 16 tracking.
I play on the Drachenfels shard.
Last night (2/08/04), in felluca, in the swamps north of Trinsic, I was resting between fighting reds with my guild.
I was hidden and tried tracking.
Despite there being numerous guildmates about, the only one showing on the track gump was a GM hider!
He then told me that despite being GM hiding and GM detect, the only character on his gump was me!
We were all very close to each other.
To make matters worse he also showed up in my monster tracking gump.

This can't be right can it?
GM detectives being only able to see other GM hiders?
Is tracking totally broken?