• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
  • Hail Guest!
    Please read the new announcement concerning the upcoming addition to Stratics. You can find the announcement Here!

Group 21 Jade 2d/ Banzai 3d


UO Producer | Dark OverLady
Stratics Veteran
Stratics Legend
1. Hiya

Not sure it this is a 'Bug' or some weird intention of your programers, personally, I think its an oversight that should be corrected.

At the Ice East Champ Spawn there is a 'Blue Sparkling" teleport that will send you strait north to the upper part of the Ice East champ spawn (West side). I can actually run up there on my own in about 10 seconds, however, Ice east is also 'divided' by a rocky mountain that extends N/S through the spawn from the northern most tip of T2A down the the Ocean, this rocky mountain is impossible to cross over and the only way to get to the eastern spawn (at the ice east champ spawn) is to take a boat. So, early on, you must send 1/2 of your spawners across the ocean to work the part of the spawn that is no where near the alter, then, before the champ comes out, they have to sail back and hope they make it in time to attack the champ. As there is also a "blue sparkly" teleporter on the east side of the spawn (that sends you south, on the east side), once again, a distance I can cover, probably in 5 seconds, I really think that someone misprogramed the teleporters and the telporter by the alter should send you to the 'Eastern' portion of the spawn (across the mountain) the the teleporter in the NE corner should send you back (across the mountain to the alter area). As no other champ spawns anywhere have little teleporters to move you around, I can only see this as a programing error.

So, Please fix it. (On Baja, anyways)

2. 2D
I double clicked on the House Placement Tool to try and find out how long I had before I could get a house. It said 5 hours then it placed a small house. There was NO pop up screen that said "if you place this house you will condemn your other houses etc. Are you sure you want to do this?" It just put the house there - it did NOT give me an option and it said I couldn't anyways because of the 5 hour wait. I called a GM but he/she said I had to report it to the "bug" dept and you would fix it. I demolished the house. I was waiting for that time to expire because I am buying a vendor house. I do NOT want to wait another week because of this. I did NOT want this house to be place - I did NOT click on OK since it wasn't even offered to me and it said I couldn't because of the 5 hour time limit anyways.

Please check into this and correct any time limit I may have on the account so that I can receive the vendor house I have been waiting for.

3. I recently acquired a bone crusher artificat. I have found this does not increase my damage any more than any other weapon. My str is 140 with it and I do 2 pts more damage on average with the crusher than without. I have tested it for the last few days. I am a paladin character also. Have tried paladin spells and tried without ... doesn't seem to make a difference. Any thoughts?

4. pacific shard between 10pm & 2am yesterday and between 10am & now today. tried to place trash barrel & it's not happening 2D client have tried numerous times.

5. 2d and 3d
client up to date (i also am a SE beta tester but i was not usuing that client at the time)

3d Allows a 6th charecter slot without having the 7th anv edition unlocked
When logging into 2d, you can then play your 6th charecter AS WELL AS delete a charecter and then make a new one in 2d (you are not allowed to make one in 2d untill you have opened it up in 3d)

6. This is not a new bug, its happened many times but im just reporting it now.

People are going grey without reason. One minute your blue, next your grey.
Busy fighting reds. Your blue. Fighting away.. then suddenly, your grey. For no reason.

No area affect weapons or spells.. not attacking any blues. Just reds. No pets or familiars, no summons, no minions of any kind. Melee combat. Swinging away. Fighting away. .then suddenly.. grey. Please have a look into this. Thanks

7. Detailed description of incident: Go into dungen wrong, then take the botom path to were the 2 gated doors are at, when you open the left door and try and walk through it, you cant but you can walk through the wall next to it. if the door is shut, you cant walk through the wall, it only works when you have the door open.

8. I am getting a message that my bag of sending has been oversaturated
with powder of translocation and can no longer be recharged.
I have never used any trick, bug, exploit, etc. to overcharge this bag.
(I don't know of any, either.)
I would chalk it up to the bag having a limited number of recharges, but
I checked a bag I bought from a vendor ages ago and have never used.
Is there a bug, or is there in fact, a limited number of times I can
recharge a bag of sending?

9. Description: when I recall around trammel, I lose 7 hit points. every time.

10. Today I start out fishing. My routine. Get to boat, unlock boat, get in
boat, lock boat. (To stop thieves)
I travelled to the South Bay from Britain. I turned the boat right. I put
1 bag of jewelry infront of my beetle, and the other bag of jewelry in the
I fished until I got 2000 steaks. (West to East)
I told the tillerman to go back. (as in backwards)
I asked him to stop. The bag of jewelry infront of the beetle disappeared,
while the beetle graphic crossed over the jewelry.

11. The popup windows that identifies objects when the mouse points at them does not appear. It does it everywhere. This makes it impossible to play the game.

12. I was scamed in Brit. Someone (king arthur) partied me to buy the Blaze
of Death Hally I had. He gave me a yellow bottle of liquer and kept
telling me to throw it. I didnt think you could throw it so I double
clicked it and it ended up going off in town. Then I was killed and he
looted me since we were partied. Then he started to harras me because I
told him I was going to report it.

13. CLIENT: 2D
STEPS: When u dig up a lvl 6 T-map u get a bag with a minor in the center,
dont move the minor. you can move the bag tho, drag the minor directly to
where it spawned in the special colored bag to a person to bring up trade
window, they put there item in and agree and thier item goes into your
main pack whereas your item goes into the bag it spawned in at the same
spot it spawned, therefore you get both items
DETAILS: i got the candle of souls, i started the trade window(i dragged
to him(don't remember name) he put in the bow of the juka king, after we
accepted i hade both minors, one in main pack other in the minors bag, i
moved the candle to my main pack and gave him the candle, it successfully
gave him the candle.
REPEAT: i did not try to repeat the bug, in fear of losing my account
NOTE: I only hope this never happens to me, for i may not be fortunet
enough to be trading with an honest person
MORE INFO: It seems to be a scam but then agian you cant prevent it
because it is in the trade window, so i think that the bag or the window
needs fixed, but thats just my guess,

14. I tried to banish a harpy from my house several times. It kept saying it was already banished, although it was inside my house at the time.

15. Date/Time of Incident: October 2nd 12:00amish
Detailed description of incident:1. Was fighting trolls northeast of the spirituality shrine, and got the message on a paragon that for your efforts fighting the beast a special item was placed in your pack (or something similar, it's gone from my journal by now), but the item never showed up--I checked the pack and moved everything around, and neither of us in the party got anything after the message. 2. Went past the undead city below the Compassion shrine, crossed the bridge and was fighting Earth Elementals in the tiny desert pass with the little city. A paragon Efreet spawned, which I knew we couldn't kill, so we went into the city to call it a night. The efreet was able to pass through the back wall and enter the building inside the city, then got stuck inside the healer's hut with our bodies /php-bin/shared/images/icons/frown.gif We tried to lure him back through the wall from outside, but apparantly it was a one way trip, because he wasn't able to do it again--however, a second plain one was able to enter through the same wall... hmmm. I didn't think they were supposed to be able to pass through walls...