• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
  • Hail Guest!
    Please read the new announcement concerning the upcoming addition to Stratics. You can find the announcement Here!

Group 13 Atok 2d/ Werm 3d


UO Producer | Dark OverLady
Stratics Veteran
Stratics Legend
1. i play on 3d client!!! and its been boring me alot that i
cant see the gorget and its pretty hard to see the tunic
of a person when they are using the spirit of the totem
artifact and also the hunter's headdress!!! i just thought
maybe u guys could do something about it!!! and also about
rings!!! i think we should be able to see the same things
on 2D and 3D clients!! people on 2D can see ring when u
have shield on and see the brace with tunic on too!!! that
kind of stuff!!!

2. I've had a forest ostard since pet bonding started.

Yesterday i was fishing, went back to my house to drop some stuff off and
tried killing an Acid elemental, it killed me and my ostard. I used the
stuck option in help, got teleported to Britain, when i got ressurected i
recalled back to my house, collected my things from my corpse and killed the
acid ele.
I then recalled to Britain to get my ostard ressed and then went back to
fishing up MIBs. Just before 9pm GMT i logged out at my house.

Today i logged back on and my fisherman wasn't at my house, but on my boat,
and with no ostard, and my followers said 0. Plus a few MIBs i fished up
the day before had also gone missing.

Paged a GM and he said i should report it here.

This is the second pet i've lost... i had a dragon on another character that
suddenly dissappeared while i was out hunting, one minute it was next to me,
the next it vanished.

3. usrSubj: House Menu (Urgent?)

message: I was being rez killed by someone I gave temporary access to my house so we could talk in a safer location... and I wasn't able to remove his access while I was dead... in fact the house menu did not work at all while I was dead... I also couldn't change the security on the door as a ghost, say remove thyself as a ghost, or do ANYTHING that had to do with house functions. He partied me and demanded I give him one of my crystal balls before he'd leave me alone... I knew he was lying, and would just continue to harass me... but I pretended to agree... he told me to stand at the other end of the house from the house sign, then rez'd me... I said "i wish to release this, then whispered remove thyself to get him out of the house... he got removed from the house, then I reset the security on the door before he could come back in to kill me, then I revoked access... his extortion could have been completly avoided had I been able to access house functions as a ghost. I'm pretty pissed he was able to exploit the fact that I was unable to remove him from the house as a ghost. If he can get in trouble for this(I believe it's called griefing), the char name was " a trammie (TDR) "... and he was red. I actually don't care that I was rez killed multiple times... but it really pisses me off that I couldn't get him out of the house... if I hadn't been able to get him out by tricking him, then I'd have had to log off and wait a few hours or so, so that he would get bored and leave. Then I could go get a rez and then finally get him off my house access list so I could continue playing the game.

4. This initially happened to me a few months ago on Siege Perilous shard,
but since housing there is plentiful, I didn't think anything of it.

When scouting new housing plot areas with the house placement tool, I
would place a plot, check the size to make sure it fit.. then cancel the
action. At one point, without my hitting the "OK" button, the house was
placed with me as the owner, and my main house went condemned.

I did NOT hit the "accept" or "OK" buttons to place the house. It placed

I'm reporting this now, because it happened today to a friend of mine on
the Europa shard. This shows that it was not a one time incident, and
that it is a bug that should be investigated.

5. I had to change some thing's on my new house, so I customized Thursday morning. That evening while organizing & looking for some item's I noticed one of my chest's & it's content's were missing. I paged a GM, but he could find nothing. I emptied the packing crate & all chest's were secure, I'm very thorough in that. Now today I noticed the fabric in my picnic area has changed color, through no action's of mine. Nobody else could've done this, as I'm the only owner & the only one that has access to my account.
This is my first house to decorate & I have alot to do without having to do thing's all over & have thing's come up missing for no reason. I am not too happy right now, although not too much about losing my rare's. Mostly about thing's going wrong with my house. Can u please research this & see what's going on with it? I would really appreciate it & I thank u for ur time & the great game, which I love to play.

6. There is a huge problem right now with runic smithing hammers. You craft a piece of exceptional armor, and you get two magic properties, but not the resists you should get from exceptional quality piece. I crafted a few pieces of chainmail today with a dull copper, and they were both exceptional, but had LESS than 30 total resists. I believe one was 23, and the other about the same. Also, enhancing is messed up too. I tried to enhance a scimitar with 90 poison damage and 10 physical damage with verite to make it 100 poison damage, instead it gave me 90 poison and 10 energy. What's up with that? This is not the way enhancing is explained on stratics.

7. If you try to put a seed into a plant bowl with seed, you will get message.
The message contains strange number in it.

Step to repeat:
1. Get a bowl of soft dirt and 2 seeds (I used 2 bright green seeds.)
2. Double click a seed and target the bowl of soft dirt.
3. Double click another seed and target the bowl again.
4. Now you will see the message "This bowl of dirt already has a #1060810 in

Client:2D client 4.0.4b(patch 30)

8. I was in Luna on Tuesday September 7th at 1:45 am with my smith enhanceing an Order Shield with dull copper while using a ASH +10. My smith skill is 120. Properties of shield are Reflect Phys 9%, HCI 10 %, DCI %10, physical resist 1% and strenght requirement 95. I received the message after enhanceing that I succeded in enhanceing.
The shield DID take on the color of DC but it did not get the increased physical resist nor did it get the lowered strenght requirment. I tried to enhance again and i got the message that the item is already enhanced with the special properties.

9. Hello, My Name Is Dennis Rodgers and am having trouble with not getting any reputation gains, but before I begin to explain the problem, let me give the info more or less in order according to the email I received from UO. My UO account name is xxxx, the date is September 11, 2004 and it is 10:25pm on the Great Lakes Shard. I am using the 2D client. One of my characters, Harry Potter, for about the last 5 days that ive noticed has not got a title gain in reputation, though he is able and has been killing dragons and daemons and other creatures that should have given an enourmous amount of gain. I have checked to see that my karma is not locked, and it is not, I have even tryed to lock it, then immediately unlock it to see if that helps, He is stuck at famed and I would like for him to continue to gain but cannot, His skills are: Archery, Tactics, Anatomy, Chivalry, Resisting Spells, Meditation and Focus. well I hope this explains all that you need to correct the problem for me, or if you can help me fix it myself as I have no idea what happened to cause this. Thank you very much for your time and help!!

10. I made wizard hats and cloaks from some old tailoring reward cloth that I had (various shades of green and tortuous) and all of the items came out looking like regular cloth. Mesanna: try it the reg way, then click on do not color, and make another one

11. while fighting liches I died but when I was ressed I took a 40pt stat loss to my resist spells if I click show unmodified I can still see the actual # (even when I am not wearing anything) this has happened before and I have reported but the last time dying again fixed the problem but not this time.

12. Mail Subject: Cant Equip Modified Juka Bows.


Hello, I purchased two Juka bows from a vendor, i was unable to equip them, so I had them modified, they still can't be equipped. I get the message "Error [SSTID]:null string]

13. Hi, My name is Quick Silver of the Chesapeake shard. Ever since the most recent patch, I am having problems when I recall. Any time I recall , I lose 8 HP as well as 9 Stamina points. The regeneration is quicker than normal, but still causing me problems ( especially if I have to make an emergency recall ) . What did notice is that the values I am losing is equal to the increased modifications I have on my armor. Tricorn hat + 3 Stamina, Gorget + 5 Stamina and + 5 HP as well Sleeves +1 Stamina and +3 HP. It would be greatly appreciated if you could look into this, and if at all possible, could you e-mail me back a response.

14. I found an NPC who could teach me a bit more about resisting spells, so I dropped ALL of my gold on his head. Previously when I did this it would return any excess gold to my backpack - today, it was deposited in my bankbox (or at least, that was what the message on the screen said). I repeated the experiment with another skill, and another NPC, and it worked the same way - excess gold is being deposited into the bankbox instead of being returned to my backpack. It's a very quick way to do banking in the wilderness, but I don't believe that was the intent.

15. When escorting NPC to where they are going. I get the message that I have gain in the Compassion. But it doesn't show up in the status when I look at it. I had one blue thing when I started and after escorting all that I can. I still have one blue thing there.