• Hail Guest!
    We're looking for Community Content Contribuitors to Stratics. If you would like to write articles, fan fiction, do guild or shard event recaps, it's simple. Find out how in this thread: Community Contributions
  • Greetings Guest, Having Login Issues? Check this thread!
  • Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
  • Hail Guest!
    Please read the new anncouncement concering the upcoming addition to Stratics. You can find the annoucnement Here!

[Tech Help] Connection Lost after shard select

Tewha7

Visitor
Stratics Veteran
Hey guys,

I'm having a lot of trouble getting connected with the enhanced client. Most of the time (99%+), it just says Collection Lost after I pick a shard.

But every now and then, I'm able to get the character list. From there, I can log in.

No problems with the classic client, except I've been away from UO for so long that it makes me flail hopelessly at the keyboard.

Any ideas? I'm using CrossOver on a Mac. This would make a lot more sense to me if I'd never managed to log in.
 

Tewha7

Visitor
Stratics Veteran
I don't know if this might trigger someone's memory, but I uninstalled and reinstalled today. When it was done, I was able to sign into the Enhanced Client.

But when I logged back out and tried back in, I started getting Connection Lost as soon as I select a shard again.

Obviously, i can't uninstall and reinstall every time I want to play. :)

Anyone have any ideas?
 

MissEcho

Babbling Loonie
Stratics Veteran
Stratics Legend
UNLEASHED
I don't know if this might trigger someone's memory, but I uninstalled and reinstalled today. When it was done, I was able to sign into the Enhanced Client.

But when I logged back out and tried back in, I started getting Connection Lost as soon as I select a shard again.

Obviously, i can't uninstall and reinstall every time I want to play. :)

Anyone have any ideas?
are you logging in as 'administrator' ?
 
Top